July 18, 2019, 09:56:31 am

Author Topic: Block explorer not working  (Read 1362 times)

0 Members and 1 Guest are viewing this topic.

Offline AZIZ1977

  • Gold Miner
  • ****
  • Posts: 575
  • Karma: +25/-0
    • View Profile
Block explorer not working
« on: October 30, 2013, 06:24:18 pm »
The GLD block explorer seems to be down.
GLD: DvCsNBJowwzManPa6YSMsNFanFXMxqgFuk
BTC: 16F9CkTbDAAa76EzpqhEhQsRP93Gn49GpW

Offline Stouse49

  • Gold Engineer
  • DevTeam
  • *****
  • Posts: 711
  • Karma: +66/-0
    • View Profile
Re: Block explorer not working
« Reply #1 on: October 30, 2013, 09:08:44 pm »
The newer block explorer is working though.  Not sure if its still in a beta test mode.

http://gold.cryptocoinexplorer.com/
GLD: E1A6WogjpqU3KjjoRUD63f7kofrFozmyfg

Offline dreamwatcher

  • Gold Miner
  • ****
  • Posts: 138
  • Karma: +11/-0
    • View Profile
    • CryptoCoin Explorer
Re: Block explorer not working
« Reply #2 on: October 30, 2013, 11:58:54 pm »
Both are up.

CCE server 2 locked up today, which happens very rarely (Server 1 and 2 are Linodes, the rest of my servers are Litehosting). It kind of caught me by surprise.

The test servers have been down more then usual because I am sooo close to public testing the new database system. I felt reconstructing damaged databases would be a waste of time as I am going to have to construct the databases from scratch again when I start publicly testing the new system.

The new database and loader are finished. The new database is even smaller and I can quickly replace an orphan block and related transactions within seconds without the need to shut down the web server or reload a backup. I am extremely happy with the way it turned out. Accounting is also corrected with block replacement.
I am currently altering the core web server code to use the new database. I had not planned on announcement until it was completely ready for testing.

Today I went ahead and fixed all the old databases, so the original test version (3.98) explorers are up and running.