October 31, 2020, 05:44:53 AM

Author Topic: Cgminer / pool mining help.  (Read 2690 times)

0 Members and 1 Guest are viewing this topic.

Offline manel

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Cgminer / pool mining help.
« on: December 02, 2013, 01:14:19 AM »
Hi guys, I've been reading for a while the forums and today I jumped into the mining.  I setup the cgminer for osx and seems it's working. I'm mining on the gld.cryptocoins.net pool.

This is my cg miner log

cgminer version 3.7.2 - Started: [2013-12-01 21:35:39]
--------------------------------------------------------------------------------
 (5s):32.51M (avg):34.01Mh/s | A:0  R:16  HW:0  WU:0.4/m
 ST: 2  SS: 0  NB: 16  LW: 244  GF: 1  RF: 0
 Connected to gld.cryptcoins.net diff 16 with stratum as user -
 Block: 59e449d8...  Diff:0  Started: [22:04:36]  Best share: 44
--------------------------------------------------------------------------------
 [P]ool management [G]PU management ettings [D]isplay options [Q]uit
 GPU 0:                | 18.99M/20.53Mh/s | A:0 R:16 HW:0 WU:0.2/m I: 2
 GPU 1:                | 13.54M/13.50Mh/s | A:0 R: 0 HW:0 WU:0.2/m I: 1
--------------------------------------------------------------------------------

 [2013-12-01 21:42:23] Stratum from pool 0 detected new block
 [2013-12-01 21:44:38] Stratum from pool 0 detected new block
 [2013-12-01 21:45:11] Found block for pool 0!
 [2013-12-01 21:45:22] Found block for pool 0!
 [2013-12-01 21:46:51] Stratum from pool 0 detected new block
 [2013-12-01 21:46:52] Found block for pool 0!
 [2013-12-01 21:49:07] Stratum from pool 0 detected new block
 [2013-12-01 21:50:40] Found block for pool 0!
 [2013-12-01 21:50:40] Rejected 05d33a48 Diff 44/16 BLOCK! GPU 0  (Share is above
 target)
 [2013-12-01 21:51:03] Stratum from pool 0 detected new block
 [2013-12-01 21:52:23] Stratum from pool 0 detected new block
 [2013-12-01 21:53:36] Found block for pool 0!
 [2013-12-01 21:53:40] Found block for pool 0!
 [2013-12-01 21:54:14] Found block for pool 0!
 [2013-12-01 21:54:41] Stratum from pool 0 detected new block
 [2013-12-01 21:55:52] Found block for pool 0!
 [2013-12-01 21:56:18] Found block for pool 0!
 [2013-12-01 21:56:48] Found block for pool 0!

I have a few questions:

- Does the GPUs hashes seem possible? 18 and 13 Mh/s are correct? seems too high.  (Am I doing something wrong?)
- [2013-12-01 21:55:52] Found block for pool 0! --> does it mean I unlocked a block and will be added at the pool?


NM I forgot the --scrypt launching cgminer. now all makes sense :P
« Last Edit: December 02, 2013, 02:15:17 AM by manel »